So-net無料ブログ作成
  • ブログをはじめる
  • ログイン

オラクル、脆弱性を修正した「JRE 8 Update 161」公開 [update]

 オラクルは17日、四半期ごとに行っている定例アップデートの一環として、JRE(Java Runtime Environment:Java実行環境)の最新版、JRE 8 Update 161(1.8.0_161)を公開した。

 最新版では、Update 152以前に影響する脆弱性21件が修正されている。修正された脆弱性には、脆弱性評価システム(CVSS)のスコアが9.0以上の「緊急」の脆弱性こそないが、それに次ぐ「重要」(スコア7.0~8.9)の脆弱性が5件含まれている。21件の脆弱性のうち18件は、ネットワーク上から認証なしで攻撃されるおそれがある。

 アップデートの対象となるのは、Windows、v10.7.3以降のMac OS X(Mac OS)、Linux、Solarisである。JREのアップデート機能(自動更新機能や、「Javaコントロール・パネル」の[更新]タブの[今すぐ更新]ボタン)を使って更新できるほか、同社サイトから無料でダウンロードすることもできる。

■バージョンの確認とアップデートの方法

 システムにインストールされているJREのバージョンは、下記「Javaのバージョンの確認」ページで確認できる。ただし、JREのプラグインに対応していないブラウザ(Google Chrome、Firefox、Edge)は、このページを利用できない。プラグインをサポートするInternet ExplorerやSafariでアクセスするか、「Javaコントロール・パネル」を利用していただきたい。

 Windows 8.1のInternet Explorerの場合には、デスクトップモードでアクセスしていただきたい。スタート画面のInternet Explorerを使っている場合には、右下のスパナアイコン→[デスクトップで表示する]の順に操作すると、デスクトップモードのInternet Explorerに切り替わる。

 64bit版のWindows環境の場合には、32bit版と64bit版の両方のブラウザやプラグインが混在していることがある。32bit版と64bit版の双方のブラウザで、JREの確認と更新を行っていただきたい。

(2018/01/17 セキュリティ通信)

【関連URL:オラクル】
・Oracle Critical Patch Update Advisory - January 2018[英文]
http://www.oracle.com/technetwork/security-advisory/cpujan2018-3236628.html#AppendixJAVA