So-net無料ブログ作成
  • ブログをはじめる
  • ログイン

アドビ、脆弱性を修正したFlash Playerの最新版公開 [update]

 アドビシステムズは9日、コンテンツ再生ソフト「Flash Player」の最新版を公開した。脆弱性1件が修正されており、同社では最新版への更新を呼びかけている。

 修正されたのは領域外のメモリーにアクセスしてしまう問題1件で、悪用されると情報漏えいが起きるおそれがある。影響を受けるのは、Windows版、Macintosh版、Linux版、GoogleChrome搭載版、InternetExplorer/Edge搭載版の「28.0.0.126」以前のバージョンで、アップデート後は「28.0.0.137」となる。

 システムにインストールされているFlash Playerのバージョンは、下記のバージョン確認ページにアクセスするか、コントロールパネルやシステム環境設定の「Flash Player」の[更新]タブで確認できる。最新版への更新はFlash Playerの自動更新機能を通じて行われるほか、同社サイトからダウンロードすることもできる。

 Windows 8.1/10に搭載されているInternet Explorer 11およびEdge用のFlash Playerについては、Windows Updateを通じて最新版が配布されている。直ちに更新する場合は、コントロールパネルなどから[Windows Update]を開き、[更新プログラムの確認]または[更新プログラムのチェック]をクリックする。

 Google Chromeに搭載されているFlash Playerについては、自動更新機能を通じて最新版が配信される。すぐに更新したい場合には、コンポーネント画面を開いて「Adobe Flash Player」の[アップデートを確認]ボタンを押す。コンポーネント画面は、アドレスバーに chrome://components と入力してEnterキーを押すと開く。

(2018/01/10 セキュリティ通信)

【関連URL:アドビ】
・Security updates available for Flash Player | APSB18-01[英文]
https://helpx.adobe.com/security/products/flash-player/apsb18-01.html
・Flash Playerのバージョン確認
http://www.adobe.com/jp/software/flash/about/
・Flash Playerのダウンロード
https://get.adobe.com/jp/flashplayer/