So-net無料ブログ作成
検索選択

アドビ、深刻な脆弱性を修正した「Flash Player」の最新版公開 [update]

アドビシステムズは10日、多数の深刻な脆弱性を修正した「Flash Player」の最新版を公開した。脆弱性のひとつは、すでに攻撃に悪用されているという。

脆弱性の影響を受けるのは、Windows版とMacintosh版の「20.0.0.306」以前のバージョンと、Linux版の「11.2.202.569」以前のバージョン。アップデート後はWindows版とMacintosh版が「21.0.0.182」に、Linux版は「11.2.202.577」に更新される。延長サポート版の「18.0.0.329」以前のバージョンにも影響があり、最新の「18.0.0.333」が提供されている。

 同社のセキュリティ情報によると、最新版では23件の脆弱性が修正されている。いずれもコード実行につながる危険な脆弱性で、悪用されるとシステムが乗っ取られるおそれがある。その中のひとつ、整数オーバーフローの問題(CVE-2016-1010)を悪用した標的型攻撃が、すでに発生しているという。

 システムにインストールされているFlash Playerのバージョンは、下記のバージョン確認ページにアクセスするか、コントロールパネルやシステム環境設定の「Flash Player」の[更新]タブで確認できる。最新版への更新はFlash Playerの自動更新機能を通じて行われるほか、同社サイトからダウンロードすることもできる。

 Windows 8.1/10に搭載されているInternet ExplorerおよびEdge用のFlash Playerについては、Windows Updateを通じて最新版が配布されており、自動的に更新される。直ちに更新する場合は、コントロールパネルなどから[Windows Update]を開き、[更新プログラムの確認]をクリックすると確認とアップデートが行える。

 Google Chromeに搭載されているFlash Playerについては、自動更新機能を通じて最新版の配信が行われており自動的に更新される。今すぐ更新したい場合には、コンポーネント画面を開いて「pepper flash」の[アップデートを確認]ボタンを押す。コンポーネント画面は、アドレスバーに chrome://components と入力してEnterキーを押すと開く。

(2016/03/11 セキュリティ通信)

【関連URL】
・APSB16-08:Security updates available for Adobe Flash Player[英文](アドビ)
https://helpx.adobe.com/security/products/flash-player/apsb16-08.html
・MS16-036:Adobe Flash Playerのセキュリティ更新プログラム(3144756)(マイクロソフト)
https://technet.microsoft.com/library/security/MS16-036
・Flash Playerのバージョン確認(アドビ)
http://www.adobe.com/jp/software/flash/about/
・Flash Playerのダウンロード(アドビ)
http://get.adobe.com/jp/flashplayer/